「翔博精选指标」逍遥仓位管理 源码

 2022-05-09    通达信指标网  

{公式名称: 逍遥仓位管理

公式描述: 逍遥剑尊
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无
 
参数精灵:无
用法注释:无
公式源码:}
 
粉色五成仓:CLOSE<0,COLORLIRED;
红色加满仓:CLOSE<0,COLORRED;
灰色减五成仓:CLOSE<0,COLORGRAY;
黑色清仓走人:CLOSE<0,COLORBROWN;
VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR2:=EMA(EMA(EMA(VAR1,4),4),4);
VAR3:=(VAR2-REF(VAR2,1))/REF(VAR2,1)*100;
VAR4:=MA(VAR3,2);
VAR5:=EMA(CLOSE,5)-EMA(CLOSE,55);
VAR6:=EMA(VAR5,10);
STICKLINE(VAR3>VAR4 AND VAR5<VAR6,0,0.5,3.7,0),COLORLIRED;
STICKLINE(VAR3>VAR4 AND VAR5>VAR6,0,1,3.7,0),COLORRED;
STICKLINE(VAR3<VAR4 AND VAR5>VAR6,0,0.5,3.7,0),COLORGRAY;
STICKLINE(VAR3<VAR4 AND VAR5<VAR6,0,0.5,3.7,0),COLORBLACK;
DRAWICON(VAR3>VAR4 AND VAR5<VAR6 AND REF((VAR3>VAR4 AND VAR5<VAR6)<1,1),0.4,38);
DRAWICON(VAR3>VAR4 AND VAR5>VAR6 AND REF((VAR3>VAR4 AND VAR5>VAR6)<1,1),0.9,23);
DRAWICON(VAR3<VAR4 AND VAR5>VAR6 AND REF((VAR3<VAR4 AND VAR5>VAR6)<1,1),0.4,39);

DRAWICON(VAR3<VAR4 AND VAR5<VAR6 AND REF((VAR3<VAR4 AND VAR5<VAR6)<1,1),0.1,15);


  •  标签:  

原文链接:http://www.tdxzb.com/?id=286

本文版权:如无特别标注,本站文章均为原创。


联系客服