「翔博精选指标」汉江资金仓位 源码

 2022-05-09    通达信指标网  

{公式名称: 汉江资金仓位

公式描述: 
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无
 
参数精灵:无
用法注释:无
公式源码:}
 
VAR1:=5.5;
DRAWTEXT_FIX(VAR1=5.5,0,0.08,0,75);
VAR2:=MA(CLOSE,5);
VAR3:=MA(CLOSE,15);
VAR4:=MA(CLOSE,20);
VAR5:=MA(CLOSE,45);
说明:120,POINTDOT;
满仓:100,POINTDOT,COLORRED;
八成:80,POINTDOT,COLORRED;
半仓:50,POINTDOT,COLORRED;
三成:30,POINTDOT;
空仓:0,POINTDOT;
VAR6:=CLOSE<VAR2 AND CLOSE<VAR3 AND CLOSE<VAR4 AND CLOSE<VAR5;
VAR7:=CLOSE>VAR2 AND CLOSE<VAR3 AND CLOSE<VAR4 AND CLOSE<VAR5;
VAR8:=CLOSE>VAR2 AND CLOSE>VAR3 AND CLOSE<VAR4 AND CLOSE<VAR5;
VAR9:=CLOSE>VAR2 AND CLOSE>VAR3 AND CLOSE>VAR4 AND CLOSE<VAR5;
VAR10:=CLOSE>VAR2 AND CLOSE>VAR3 AND CLOSE>VAR4 AND CLOSE>VAR5;
VAR11:=CLOSE<VAR2 AND CLOSE>VAR3 AND CLOSE>VAR4 AND CLOSE>VAR5;
VAR12:=CLOSE<VAR2 AND CLOSE<VAR3 AND CLOSE>VAR4 AND CLOSE>VAR5;
VAR13:=CLOSE<VAR2 AND CLOSE<VAR3 AND CLOSE<VAR4 AND CLOSE>VAR5;
VAR14:=CLOSE<VAR2 AND CLOSE>VAR3 AND CLOSE>VAR4 AND CLOSE<VAR5;
VAR15:=CLOSE<VAR2 AND CLOSE>VAR3 AND CLOSE<VAR4 AND CLOSE<VAR5;
VAR16:=CLOSE>VAR2 AND CLOSE<VAR3 AND CLOSE>VAR4 AND CLOSE>VAR5;
VAR17:=CLOSE>VAR2 AND CLOSE=VAR3 AND CLOSE>VAR4 AND CLOSE>VAR5;
VAR18:=CLOSE>VAR2 AND CLOSE<VAR3 AND CLOSE<VAR4 AND CLOSE>VAR5;
VAR19:=CLOSE<VAR2 AND CLOSE<VAR3 AND CLOSE>VAR4 AND CLOSE<VAR5;
VAR20:=CLOSE>VAR2 AND CLOSE<VAR3 AND CLOSE>VAR4 AND CLOSE<VAR5;
VAR21:=CLOSE>VAR2 AND CLOSE>VAR3 AND CLOSE<VAR4 AND CLOSE>VAR5;
STICKLINE(VAR6,0,0,3,0),COLORGREEN;
STICKLINE(VAR7 OR VAR18 OR VAR19 OR VAR21,0,20,3,0),COLORGREEN;
STICKLINE(VAR8 OR VAR20,0,50,3,0),COLORRED;
STICKLINE(VAR9,0,80,3,0),COLORRED;
STICKLINE(VAR10,0,100,3,0),COLORRED;
STICKLINE(VAR11,0,80,3,0),COLORRED;
STICKLINE(VAR12,0,50,3,0),COLORRED;
STICKLINE(VAR13,0,20,3,0),COLORGREEN;

STICKLINE(VAR14 OR VAR15 OR VAR16 OR VAR17,0,50,3,0),COLORRED;


  •  标签:  

原文链接:http://www.tdxzb.com/?id=287

本文版权:如无特别标注,本站文章均为原创。


联系客服