波段主图,共振最佳介入点,钱袋子和蝴蝶注意(通达信公式 主图 源码 测试图)

 2022-05-12    通达信指标网  

波段主图,共振最佳介入点,出现钱袋子和蝴蝶注意

 
月K:="KDJ.K#MONTH",COLORMAGENTA;
月D:="KDJ.D#MONTH",COLOR0080FF;
周K:="KDJ.K#WEEK",COLORRED;
周D:="KDJ.D#WEEK",COLORRED;
周金叉:=CROSS(周K,周D)AND MACD.DEA<0 AND MACD.DEA>MACD.DIF,COLORGREEN,LINETHICK0;
DRAWICON(周金叉,L-0.02,9);
月金叉:=CROSS(月K,月D),COLORGREEN,LINETHICK0;
DRAWICON(月金叉,L-0.01,30);
STICKLINE(周金叉,C,O,3,0),COLORYELLOW;
STICKLINE(周金叉,C,O,1,0),COLORMAGENTA;
STICKLINE(C,REF(H,BARSLAST(周金叉)),REF(H,BARSLAST(周金叉)),6,0),COLORYELLOW;
STICKLINE(C,REF(L,BARSLAST(周金叉)),REF(L,BARSLAST(周金叉)),6,-1),COLORWHITE;
假阴:=C<O AND C>REF(C,1);
DRAWNULL,COLORRED;
STICKLINE(假阴,O,C,0.5,0),COLORRED;{假阴柱};
假阳:=C>O AND C<REF(C,1);

STICKLINE(假阳,O,C,0.5,0),COLORGREEN;{假阳柱};


  •  标签:  

原文链接:http://www.tdxzb.com/?id=290

本文版权:如无特别标注,本站文章均为原创。


联系客服