主力资金和谐 源码分享

 2022-05-13    通达信指标网  

{公式名称: 主力资金 

公式描述: 
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无
 
参数精灵:无
用法注释:无
公式源码:}
 
VAR1:=CLOSE-REF(CLOSE,1);
VAR2:=OPEN-REF(OPEN,1);
VAR3:=HIGH-REF(HIGH,1);
VAR4:=LOW-REF(LOW,1);
VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;
主力资金:VAR5*VOL/10000,NODRAW;
STICKLINE(主力资金>0,主力资金,0,2.3,0),COLORRED;

STICKLINE(主力资金<0,主力资金,0,2.3,0),COLORGREEN;


  •  标签:  

原文链接:http://www.tdxzb.com/?id=294

本文版权:如无特别标注,本站文章均为原创。


联系客服