分时神线主图(通达信分时指标,源码,贴图)无未来不漂移

 2022-09-21    通达信指标网  

现价:CLOSE,COLORWHITE,LINETHICK1;


赚钱1:=(BARSLAST(((HOUR = 9) AND (MINUTE = 31))) + 1);


赚钱2:=SUM(CLOSE*VOL,BARSCOUNT(C))/SUM(VOL,BARSCOUNT(C));


赚钱3:=(SUM((CLOSE * VOL),0) / SUM(VOL,0));


赚钱4:=(((SETCODE = 0) OR (SETCODE = 1)) AND (CLOSE < 500));


均价:=IF(赚钱4,赚钱2,赚钱3),COLORYELLOW;


赚钱11:="引用8.MACS#DAY";


赚钱12:=(赚钱11 * 1.3);


赚钱15:=((CLOSE > REF(CLOSE,1)) AND ((CLOSE / 均价) > (1 + (赚钱11 / 100))));


赚钱16:=((CLOSE < REF(CLOSE,1)) AND ((CLOSE / 均价) < (1 - (赚钱11 / 100))));


HH1:=((REF(SUM(赚钱15,0),1) = 0) AND (SUM(赚钱15,0) = 1));


LL1:=((REF(SUM(赚钱16,0),1) = 0) AND (SUM(赚钱16,0) = 1));


赚钱19:=(SUM(HH1,0) * CROSS(COUNT((CLOSE < REF(CLOSE,1)),BARSLAST(HH1)),0.5));


赚钱20:=(SUM(LL1,0) * CROSS(COUNT((CLOSE > REF(CLOSE,1)),BARSLAST(LL1)),0.5));


CS1:CONST(SUM(IF(赚钱19,REF(CLOSE,1),DRAWNULL),0)),COLORGREEN,LINETHICK1;


CB1:CONST(SUM(IF(赚钱20,REF(CLOSE,1),DRAWNULL),0)),COLORLIMAGENTA,LINETHICK1;


HH2:=CROSS(SUM((赚钱15 AND (CLOSE > (CS1 * (1 + (赚钱12 / 100))))),0),0.5);


LL2:=CROSS(SUM((赚钱16 AND (CLOSE < (CB1 * (1 - (赚钱12 / 100))))),0),0.5);


赚钱25:=(SUM(HH2,0) * CROSS(COUNT((CLOSE < REF(CLOSE,1)),BARSLAST(HH2)),0.5));


赚钱26:=(SUM(LL2,0) * CROSS(COUNT((CLOSE > REF(CLOSE,1)),BARSLAST(LL2)),0.5));


CS2:CONST(SUM(IF(赚钱25,REF(CLOSE,1),DRAWNULL),0)),COLORGREEN,LINETHICK1;


CB2:CONST(SUM(IF(赚钱26,REF(CLOSE,1),DRAWNULL),0)),COLORLIMAGENTA,LINETHICK1;


DRAWICON((HH1 OR HH2),(CLOSE * 1.001),2);


DRAWICON((LL1 OR LL2),(CLOSE * 0.999),1);


DRAWICON((赚钱20 OR 赚钱26),(REF(CLOSE,1) * 0.999),7);


DRAWICON((赚钱19 OR 赚钱25),(REF(CLOSE,1) * 1.001),8);
分时神线主图

  •  标签:  

原文链接:https://www.tdxzb.com/?id=596

本文版权:如无特别标注,本站文章均为原创。


服务热线

18020657357

微信客服

微信客服