简单实用(趋势、强势整理)

 2022-09-22    通达信指标网  

VAR3:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100; 
VAR4:=SMA(SMA(VAR3,3,1),3,1); 
VAR5:=EMA(VAR4,5); 
VAR6:=VAR5; 
VAR7:=3*VAR4-2*VAR5; 
VAR8:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; 
K:SMA(VAR8,3,1),COLORBROWN;
D:SMA(K,3,1),COLORBLUE;
VARA:=LLV(LOW,36); 
VARB:=HHV(HIGH,30); 
VARC:=EMA((CLOSE-VARA)/(VARB-VARA)*4,4)*25; 
VARD:=87.5;
趋势:VARC,0,COLORCYAN,;
20,0,COLORBLACK;
50,0,COLORBLACK;
80,0,COLORBLACK;

DRAWTEXT(CROSS(VARD,趋势),85,'赚了'),COLORGREEN;
WW:STICKLINE(VARC>90,100,90,2,0),COLORRED;
Y:STICKLINE(VARC<10,0,10,2,0),COLORBROWN;
VARF:=SMA(VAR3,20,1); 
VAR10:=SMA(VARF,15,1); 
VAR11:=(3*VARF+2*VAR10)/4; 
VAR12:=REF(VAR11,1); 
VAR13:=SMA(MAX(VAR11-VAR12,0),2,1)/SMA(ABS(VAR11-VAR12),2,1)*100; 
VAR14:=MA(VAR13,10);

VAR15:=IF(CROSS(VAR14,90),25,0); 
DRAWTEXT(CROSS(VAR14,90),27,'强势整理'),1,COLORCYAN;


  •  标签:  

原文链接:https://www.tdxzb.com/?id=597

本文版权:如无特别标注,本站文章均为原创。


服务热线

18020657357

微信客服

微信客服